Author Topic: Panel Problems on the Anson  (Read 899 times)

johnwillimas

  • Newbie
  • *
  • Posts: 6
    • View Profile
Panel Problems on the Anson
« on: June 02, 2018, 12:02:22 PM »
I posted here a while back but it's worth bumping these few points which really ought to get fixed...

(1) The generator warning lamps are illuminated when the generators are on rather than when they are off, disagreeing with the panel labelling.

(2) The engine 2 generator switch is mislabelled.



(3) On the Mark 5 the starter buttons have no clickspot and the compass ring lock and ring inoperative.

(4) On the Mark 5 panel labelling and gauge numbers etc are 3D, other panels are flat - maybe related to problem (3) ?


francois

  • Administrator
  • Full Member
  • *****
  • Posts: 222
    • View Profile
Re: Panel Problems on the Anson
« Reply #1 on: June 03, 2018, 05:37:29 PM »
Hi John, thanks for your message. Simon is a seasonal worker and has no internet access during his work in the bush. I think he is (or almost is) back home now. I will draw his attention to your remarks.

Kind regards,
Francoi

Canuck51

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Panel Problems on the Anson
« Reply #2 on: February 18, 2020, 11:27:02 PM »
Greetings, I came to this forum for just the problems which I found mentioned in this post from nearly 2 years ago. Have these issues been addressed? I am not seeing any further mention of it.
Thank you

Skysim

  • Beta Testers
  • Newbie
  • *****
  • Posts: 41
    • View Profile
Re: Panel Problems on the Anson
« Reply #3 on: February 27, 2020, 10:25:10 PM »
Apologies for this huge oversight. I have uploaded the files to correct the problems just now to Francois.  I'm sure he will make it available shortly.

Best regards
Simon

johnwillimas

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Panel Problems on the Anson
« Reply #4 on: April 17, 2020, 01:18:16 PM »
Thanks for the fix, Simon, only just got round to checking back for this...